OZ ATV :: The Australian ATV Forum Forum Index OZ ATV :: The Australian ATV Forum
Australia's Largest ATV Forum


Elstar Tank 250cc Pushrod - Wont Crank

Post new topic Reply to topic OZ ATV :: The Australian ATV Forum Forum Index -> Technical
View previous topic :: View next topic
Ruddles75
50cc nipper


Joined: 05 Feb 2021
Posts: 1
Location: Camden

PostPosted: Fri Feb 05, 2021 9:31 pm Post subject: Elstar Tank 250cc Pushrod - Wont Crank Reply with quote Back to top

Hi All,

I am working on my Dads roughly 8 year old Elstar Tank Quad.
Its a 250cc Pushrod OHV Air cooled engine
It cranks fine with the Spark Plug out but maybe turns over twice with spark plug in
My Brother Adjusted the valves and replaced positive and negative leads and connections
Removed the exhaust in case of blockage.
Changed the Battery, Starter motor and solenoid.
No change to behavior.
No stuck valves that we can see when the valve cover is removed.
A mate that works for KTM said to have a look at the Auto-decompression system - said the springs can break
He showed me a CAM from a OHC KTM bike with a spring and a nub on the cam setup that opens the Exhaust valve at cranking speeds.
Would anyone know if the 250cc Pushrod OHV engine has a similar setup?
The Hawk 250 Bike (USA??) seems to have a very similar engine and I have watched guys upgrade to "Performance Cams" but cant see any kind of Auto-Decompression System.
Any Ideas would be appreciated.
_________________
The tool goblins took my pliers again!
 
View user's profile Send private message
Sponsor
Display posts from previous:
Post new topic Reply to topic OZ ATV :: The Australian ATV Forum Forum Index -> Technical All times are GMT + 10 Hours
Page 1 of 1


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2001, 2002 phpBB Group

OZATV.com managed by KPS